Header

How to fix php pecl/oci8. No valid packages found install failed | vetechno

pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.24 No valid packages found install failed
pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.24 No valid packages found install failed

Hey all reader, today in this blog post I will help you how to fix "pecl/oci8 requires PHP (version >= 8.0.0), installed version is 7.4.24 No valid packages found install failed" that comes when you are installing oci8 in Ubuntu operating system.

Oci8 is a Oracle Database that is  commonly referred to only as Oracle and is a Relational Database Management System (RDBMS), which is a proprietary database from Oracle Corporation.

How to fix php pecl/oci8. No valid packages found install failed | vetechno

How to fix php pecl/oci8. No valid packages found install failed


Step1. Uninstall the previous php version and install php 8.0 with all module or extension.

Install php 8.0 click here

Step2.
Verify the php module/extension.

php -m

Step3. Now run the below command.

pecl install oci8

Conclusion:-


Hey I know you have successfully resolved the issue, Please let me know in the comment box if you are facing any kind of issue while installing oci8 on Ubuntu operating system. Happy to help you.!!!!!


Post a Comment

0 Comments